Jump to content
sjb1604

Upload Failed

Recommended Posts

I am unable to upload a zip file to the forum. I have tried using both the flash uploader and the simple one. I get the helpful error message of "upload failed". I also tried the unzipped Excel file but with similar results....

 

Simon

Share this post


Link to post
Share on other sites

Hi Simon,

 

Sorry, up to my eyes at the moment with late nights and an office move. Will look when I can.

 

Cheers

Neil

 

I know you are busy at the moment..... laugh.gif

 

The reason I can't upload may be this message when i try to upload "Used 2.05MB of your 2MB global upload quota (Max. single file size: 32MB)"

 

Simon

 

Ps - Good Luck to you and the rest of the team

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Privacy Policy