Jump to content
David Levene

Pm Button

Recommended Posts

i still cannot see it!

 

 

Its the small envelope icon below the person you want to PM avatar/name/ranking ....

post-45-127601596486_thumb.jpg

Share this post


Link to post
Share on other sites

Ok, for some reason under your settings, private messaging was disabled.

 

I've re-enabled it but for others benefit you can find the setting here should you notice your PMs are not working:

ipb8.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×