Jump to content
Sign in to follow this  
David Levene

Avatars Not Displaying

Recommended Posts

Ok, I' sure this has been asked before but i'm damned if I can remember the solution.

 

I've got new computeritus. I cannot see any obvious difference between the setup on my new and old machines but, whereas members' avatars displayed perfectly on the old machine, the new one just shows the little cross.

 

XP Pro SP3, IE 7, McAfee VS Plus, Windows firewall (on or off). Exactly the same set up on the two machines, but obviously something is different.

 

Any ideas anyone.

Share this post


Link to post
Share on other sites

It definitely seems to be the forum. I can see mine, but my is a linked image hosted offsite, whereas other people will be uploaded to forum.

Share this post


Link to post
Share on other sites
Ok, I see what it is - appear ok now?

Sorry about that folks!

 

Yes works fine for me now Neil.

 

Thanks,

 

Steve.

Share this post


Link to post
Share on other sites

Any chance you could increase the size limit of the uploaded avatar?

It took an hour to get

<- this

Animation down to 20kb and it looks very clunky because of all the frames I had to take out.

 

I was gonna make a new avatar, but it's very difficult to get the size down that low.

Would it break the server to may move it up to 80kb?

 

Or... Is it possible to host a larger animated GIF elsewhere and display it?

 

Cheers,

Dave

Share this post


Link to post
Share on other sites
Is it possible, at a member-by-member level, to just turn off displaying animated avatars while leaving the static ones visible.

 

Animated ones are so annoying.

 

That's not very nice :unsure: - I put a lot of effort into my avatar to make it work and look unique :(

 

from a technical point of view, I don't think it would be easy to disable animated Logos like mine, because it is just a GIF file and many members use static GIFs as avatars.

 

If you are really offended by it, i can go back to my boring old static GIF.

 

Dave

Share this post


Link to post
Share on other sites
If you are really offended by it, i can go back to my boring old static GIF.

 

It takes a lot to offend me. 20kb isn't going to do it. ;)

 

 

If you're using IE, you can apparently just hit escape and it stops animating any images - works on my machine.

 

Or you could permanently turn them off using - http://googlesystem.blogspot.com/2006/02/d...mated-gifs.html

But then you'd be missing out on some wonderful content on other sites.

 

Dave

Share this post


Link to post
Share on other sites
If you're using IE, you can apparently just hit escape and it stops animating any images - works on my machine.

 

Thanks for the tip.

 

But then you'd be missing out on some wonderful content on other sites.

 

Wouldn't want to do that :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×