Jump to content
Sign in to follow this  
Mr D

Attachments

Recommended Posts

Hi Neil,

 

just tried to add an attachment to a thread, unfortunately didn't seem to work.

 

Where you browse for the attachment, there is a message saying global space left: 0bytes, which seems to suggest there is no space to add attachments.

 

 

Any thoughts?

 

Cheers Mr D

Share this post


Link to post
Share on other sites

Test attachment from non-admin account

 

(Photo taken in SA back in January 2006)

 

Ah, was there already attachments in the thread that you tried to post to?

 

This thread started off as 100Kb and now I can only post a further 39.82Kb because the photo above was 60.18Kb

post-2-1159704712_thumb.jpg

Share this post


Link to post
Share on other sites
Test attachment from non-admin account

 

(Photo taken in SA back in January 2006)

 

Ah, was there already attachments in the thread that you tried to post to?

 

This thread started off as 100Kb and now I can only post a further 39.82Kb because the photo above was 60.18Kb

 

Yes there was, looks like you've lost the 100kb per file and is now per thread! The joys of setting up a new system I suppose. :rolleyes:

Share this post


Link to post
Share on other sites

Rob,

 

Sorry was posting and deleting test messages and deleted your message by mistake :blink:

 

I've just checked and excel *was* not defined as an allowable MIME type that could be uploaded ... security reasons etc (VBA scripting and the like)

 

Try now... :blush:

Edited by stirton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×